eCommerce 504 Error

Incident Report for resero CampusCloud & SmartLockers

Resolved

All services have been restored.
Posted Dec 19, 2025 - 20:09 EST

Monitoring

We are monitoring the fix put in place; all services are currently operational.
Posted Dec 19, 2025 - 19:55 EST

Identified

We are currently failing over all eCommerce processes to a secondary environment.
Posted Dec 19, 2025 - 19:53 EST

Investigating

We are currently investigating an AWS routing outage affecting eCommerce sites.
Posted Dec 19, 2025 - 19:44 EST
This incident affected: CampusCloud Core Services (eCommerce Platform).