CardConnect Cardpointe Integrated Terminal Disruption

Incident Report for resero CampusCloud & SmartLockers

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 18:03 EDT

Monitoring

CardConnect has indicated a fix has been implemented, update from CardConnect below; we will continue to monitor the situation.


Monitoring - A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2026 - 17:08 EDT

Identified

CardConnect has indicated there may be a service disruption; full update from CardConnect below. We will continue to monitor the situation.


CardSecure -Terminal Service Disruption

New incident: Investigating

We are investigating terminal disruption (Invalid token error on the Pin pads) which may be impacting your
business. Please reboot the devices for troubleshooting. We are currently working to resolve this issue.
Posted Sep 09, 2026 - 16:36 EDT
This incident affected: CampusCloud Payment Services (CardConnect Credit Card Processing).