No Receipt Refund Error

Incident Report for resero CampusCloud & SmartLockers

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 05:40 EDT

Identified

We plan to release a hotfix overnight to resolve this concern.
Posted Apr 08, 2026 - 16:35 EDT

Investigating

We are investigating reports of an Internal Server Error when attempting to add items to a No Receipt Refund; this issue does not appear to be universal. We will update as we have more information.
Posted Apr 08, 2026 - 12:19 EDT
This incident affected: CampusCloud Core Services (AWS West Coast Environment, AWS East Coast Environment).