UPS Shipping API Error
Incident Report for resero CampusCloud & SmartLockers
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 13:22 EDT
Identified
We have been informed of an outage in the UPS Shipping API that may result in a failure to create labels and return shipping rates; we will continue to monitor for a resolution.
Posted Sep 13, 2024 - 12:46 EDT
This incident affected: CampusCloud 3rd Party Integrations (Calcurates).