Temporary eCommerce Rate Limit

Incident Report for resero CampusCloud & SmartLockers

Resolved

The temporary rate limiting Captcha has been removed; we will continue to monitor the eCommerce environment and make infrastructure adjustments as needed.
Posted Jan 07, 2026 - 08:36 EST

Monitoring

Due to a dramatic increase in eCommerce traffic, we have temporarily implemented a rate limiting Captcha that customers may encounter when browsing your website; once they have completed the Captcha they should be able to continue to browse without interruption for a period of time. We are currently increasing server capacity and reviewing all options to provide the best experience to your customers; as traffic patterns change and additional infrastructure comes online, we will make adjustments with the goal of removing the Captcha as soon as reasonably possible.
Posted Jan 06, 2026 - 09:09 EST
This incident affected: CampusCloud Core Services (eCommerce Platform).