Intermittent WPS 500 Errors
Incident Report for resero CampusCloud & SmartLockers
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 08:08 EDT
Investigating
We have engaged the Watchman Payment Systems team to look into an increase in 500 errors being returned when attempting to process register transactions.
Posted Sep 17, 2024 - 17:44 EDT
This incident affected: CampusCloud Payment Services (WPS Real-Time Financial Aid, Clover Credit Card Processing, CardConnect Credit Card Processing, TaxJar Sales Tax Calculations).