Intermittent Refund Issue

Incident Report for resero CampusCloud & SmartLockers

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 05:40 EDT

Identified

We believe the source of this issue has been located and a fix is being worked on; we expect a hotfix to be released overnight.
Posted Apr 09, 2026 - 18:03 EDT

Update

We are continuing to investigate a root cause of this visual error; it appears that all back-end processes continue to work as expected, but the user interface is not displaying the payment tender results as intended for all transactions.
Posted Apr 09, 2026 - 16:28 EDT

Investigating

We are investigating an intermittent issue with refunds that results in the tender selection page from not displaying correctly.
Posted Apr 09, 2026 - 15:19 EDT
This incident affected: CampusCloud Core Services (AWS West Coast Environment, AWS East Coast Environment).